banjalukaforum.com

Dobrodošli na banjalukaforum.com
Danas je 19 Nov 2018, 12:25

Sva vremena su u UTC [ DST ]




Započni novu temu Odgovori na temu  [ 41 Posta ]  Idi na stranicu Prethodni  1, 2, 3  Sledeća
Autoru Poruka
PostPoslato: 31 Dec 2010, 14:05 
OffLine
Urednik
Urednik
Korisnikov avatar

Pridružio se: 22 Maj 2003, 18:55
Postovi: 4706
tacka, zarez i ostali interpunkcijski znakovi.

Inace tema je sticky, fin tutorial, lijepo objasnjeno.

_________________
http://www.codebluestudio.com


Vrh
 Profil  
 
PostPoslato: 24 Nov 2011, 23:04 
OffLine
Veteran
Veteran
Korisnikov avatar

Pridružio se: 25 Jan 2009, 00:45
Postovi: 3256
Da malo ozivimo temu...
Veceras pokusavao prijatelju podesiti tp link 542g (zbog wifi) i onaj blicov modem za kablovsku (Scientific Atlanta)...
Podesio na tp linku na dynamic IP i kako mi rece onaj iz blica da stavim da automatski uzima adresu preko DHCP-a...
Kabl iz atlante u tp link stavim na WAN, iz lan1 na tp linku stavim u racunar i nema interneta... Kabl iz atlante stavim u lan1 na tp linku, a iz lan2 prema racunaru i ima interneta, medjutim wifi-a ni u prici...Sve fino pronadje, poveze se ali pise no internet access kad idem preko wifi, dok preko kabla sve radi uredno...
Gdje grijesim i sta raditi?

_________________
...Ko pogodi cilj, promasio je sve ostalo...
Imal dje nedje Nedje?


Vrh
 Profil  
 
PostPoslato: 24 Nov 2011, 23:23 
OffLine
Urednik
Urednik
Korisnikov avatar

Pridružio se: 21 Nov 2007, 09:26
Postovi: 13507
Prva situacija: provjeri da li je ruter dobio javnu adresu na WAN interfejsu; ako nije - treba tražiti zašto; ako jeste provjeriti da li ima izlaza na net. Ako nema izlaza, provjeriti da li je moguće pingati neku javnu adresu (8.8.8.8 recimo). Ako ping ide a nije moguće otvoriti nijednu stranicu, probaj ručno podesiti DNS-ove na mrežnoj karti (217.23.192.9 i 217.23.192.14). Ako ni tad ne radi internet... nemam pojma :D Druga situacija je OK, računar je poslao zahtjev za adresom, dobio je javnu adresu i ide na net (očigledno mu se prvi javio provajderov DNS); drugi računar traži adresu, ne dobija je (zato što se može dobiti samo jedna javna adresa iza modema) ili dobije lokalnu adresu od rutera preko koje ne može ići na net.

_________________
Slika


Vrh
 Profil  
 
PostPoslato: 24 Nov 2011, 23:44 
OffLine
Veteran
Veteran
Korisnikov avatar

Pridružio se: 25 Jan 2009, 00:45
Postovi: 3256
U prvoj situaciji ucita neku adresu na tp linku (nesto tipa 33.223.223.1) cak mislim da su bili ocitani isti ti DNS-ovi kao sto si napisao, a na mreznoj kartici podeseno sve na automatski i nema neta, tj. pise no internet access.
Sto se tice druge situacije razumijem sta si rekao, ali ja sam koristio samo jedan racunar (laptop) i wifi nikako povezati. U sustini njemu ni ne treba da moze ici preko kabla nego mu je bitno samo da ima wifi.
Po tvom misljenju koja je najbolja solucija da se radi?

_________________
...Ko pogodi cilj, promasio je sve ostalo...
Imal dje nedje Nedje?


Vrh
 Profil  
 
PostPoslato: 24 Nov 2011, 23:50 
OffLine
Urednik
Urednik
Korisnikov avatar

Pridružio se: 21 Nov 2007, 09:26
Postovi: 13507
Logično bi bilo koristiti prvu situaciju, samo je potrebno vidjeti zašto laptom (tj. preko wirelessa) nema izlaza na net. U drugoj situaciji imaš 2 DHCP servera u igri (onaj od rutera i provajderov), pitanje je od kojeg je dobio adresu; uostalom ovo nije baš najsretniji način da riješiš izlazak na internet preko wireless rutera (koji na ovaj način radi kao AP; možeš isključiti njegov DHCP server i vjerovatno ćeš izaći na net laptopom preko wirelessa). Znam da je kolega imao problema sa Canyon ruterom koji automatski davao svoju adresu kao adresu DNS servera, a nije pravilno keširao upite/odgovore; ručnim podešavanjem adresa DNS-a je rješio problem. Zato treba provjeriti da li nema izlaza na internet ili ne može razješavati adrese...

_________________
Slika


Vrh
 Profil  
 
PostPoslato: 24 Nov 2011, 23:55 
OffLine
Veteran
Veteran
Korisnikov avatar

Pridružio se: 25 Jan 2009, 00:45
Postovi: 3256
U prvoj situaciji tj. kad spajam modem i ruter preko WAN ulaza nemam uopste izlaz na net ni preko kabla ni preko wirelessa, dok u drugoj situaciji kad spajam preko lan1 porta onda imam preko kabla (koji kopcam na lan2 port), preko wirelessa nemam...

_________________
...Ko pogodi cilj, promasio je sve ostalo...
Imal dje nedje Nedje?


Vrh
 Profil  
 
PostPoslato: 24 Nov 2011, 23:57 
OffLine
Urednik
Urednik
Korisnikov avatar

Pridružio se: 21 Nov 2007, 09:26
Postovi: 13507
Pardon, pogrešno sam se izrazio... zaboravi šta piše u prvoj zagradi...

_________________
Slika


Vrh
 Profil  
 
PostPoslato: 25 Nov 2011, 00:04 
OffLine
Veteran
Veteran
Korisnikov avatar

Pridružio se: 25 Jan 2009, 00:45
Postovi: 3256
Pokusavao sam sa gasenjem ruterovog DHCP-a medjutim nista se nije desavalo.
I meni je nekako logicnija prva opcija, jer znam kad sam kod sebe podesavao na onom huaweiu od mtela da sam ih spajao preko wan porta, pa sam mislio i ovdje tako odraditi al ne ide...
Znaci za prvu opciju da podesim tp link da automatski dobija adresu sa DHCP (ili da to ne cekiram) i postavim na Dynamic IP...Tada bi trebao da se poveze preko kabla, ako ne onda da podesim te DNS servere u opcijama mrezne?

_________________
...Ko pogodi cilj, promasio je sve ostalo...
Imal dje nedje Nedje?


Vrh
 Profil  
 
PostPoslato: 25 Nov 2011, 16:39 
OffLine
Urednik
Urednik

Pridružio se: 21 Okt 2007, 17:13
Postovi: 1265
Lokacija: Бања Лука
richa je napisao:
Da malo ozivimo temu...
Veceras pokusavao prijatelju podesiti tp link 542g (zbog wifi) i onaj blicov modem za kablovsku (Scientific Atlanta)...
Podesio na tp linku na dynamic IP i kako mi rece onaj iz blica da stavim da automatski uzima adresu preko DHCP-a...
Kabl iz atlante u tp link stavim na WAN, iz lan1 na tp linku stavim u racunar i nema interneta... Kabl iz atlante stavim u lan1 na tp linku, a iz lan2 prema racunaru i ima interneta, medjutim wifi-a ni u prici...Sve fino pronadje, poveze se ali pise no internet access kad idem preko wifi, dok preko kabla sve radi uredno...
Gdje grijesim i sta raditi?

Zato sto atlanta zapamtila mac adresu mrezne kartice laptopa i zato imas internet kada stavis kabal iz atlante u lan 1 a iiz lana 2 u racunar. Podesi kako si gore vec napisao (iz atlante u wan itd..) kada podesis restartuj blicov modem (atlante). Trebalo bi da radi.

_________________
Ја не гледам да ли ћу ићи у битку по томе колика је сила која ми прети
него по томе колику Светињу браним!!!

Udruzenje linux korisnika Republike Srpske


Vrh
 Profil  
 
PostPoslato: 27 Nov 2011, 22:20 
OffLine
Stara kuka
Stara kuka

Pridružio se: 06 Jan 2003, 01:19
Postovi: 4069
ili to ili MAC clone opcija...


Vrh
 Profil  
 
PostPoslato: 14 Feb 2012, 16:20 
OffLine
Veteran
Veteran
Korisnikov avatar

Pridružio se: 06 Nov 2010, 15:27
Postovi: 1374
Lokacija: Banjaluka
Moze mala pomoc oko ovog...uzeo sam Tp link, ali kad podesavam i stavim na dinamicku IP nakon sto restartujem modem (iskljucim iz struje) nemam neta, moram ponovo da idem prikopcavam i idem u podesavanja...
Ako pokusam da podesim sa PPPoE ukucam ime i sifru koju sam dobio, izbacuje mi da WANpodesavanja nisu dobra itd...dakle ne mogu tako da podesim...
I da, vec je bilo neko ime Dejo prilikom prvog podesavanja routera, a kupio sam ga novog :oops:


Vrh
 Profil  
 
PostPoslato: 15 Feb 2012, 17:19 
OffLine
Veteran
Veteran
Korisnikov avatar

Pridružio se: 06 Nov 2010, 15:27
Postovi: 1374
Lokacija: Banjaluka
balkanski špijun je napisao:
a kako to izgleda "uživo" sa TP-LINK ruterom saznaćete ovdje
http://www.tp-link.com/simulator/TL-WR5 ... /index.htm


Ovaj link mi je bio izuzetno koristan.
Dakle, cackao sam i podesio svoj TP-Link kao sto je ovde:
Security
Firewall
IP Address Filtering
Domain Filtering
MAC Filtering
Remote Management
Advanced Security

i radi savrseno, nemam nikakvih problema.


Vrh
 Profil  
 
PostPoslato: 09 Feb 2013, 23:55 
OffLine
Stara kuka
Stara kuka
Korisnikov avatar

Pridružio se: 12 Feb 2010, 20:42
Postovi: 8042
Lokacija: Бања Лука
postoji li kod blica opcija da se uzme ruter sa wirelessom?


Vrh
 Profil  
 
PostPoslato: 09 Feb 2013, 23:56 
OffLine
Urednik
Urednik
Korisnikov avatar

Pridružio se: 21 Nov 2007, 09:26
Postovi: 13507
Prodaju neki D-Link (mislim da je GO-RT-N150), sad koliko je para - najbolje prozovi...

_________________
Slika


Vrh
 Profil  
 
PostPoslato: 10 Feb 2013, 00:00 
OffLine
Stara kuka
Stara kuka
Korisnikov avatar

Pridružio se: 12 Feb 2010, 20:42
Postovi: 8042
Lokacija: Бања Лука
pih nadao sam se da imaju u ponudi nešto poput mtela. raspitaću se još :)


Vrh
 Profil  
 
PostPoslato: 10 Feb 2013, 00:03 
OffLine
Urednik
Urednik
Korisnikov avatar

Pridružio se: 21 Nov 2007, 09:26
Postovi: 13507
Pa sad, zavisi dal si na kablu ili wirelessu... ako si na kablu, imaju oni modem sa ugrađenim wireless ruterom.

_________________
Slika


Vrh
 Profil  
 
PostPoslato: 10 Feb 2013, 00:06 
OffLine
Stara kuka
Stara kuka
Korisnikov avatar

Pridružio se: 12 Feb 2010, 20:42
Postovi: 8042
Lokacija: Бања Лука
aha tako znači :)
raspitujem se za nekoliko lokacija, negdje vjerovatno ima i kabl. mada ima i nekoliko lokacija za ljude gdje znam da mogu samo na onaj fazon da imaju optičku vidljivost


Vrh
 Profil  
 
PostPoslato: 12 Feb 2013, 20:52 
OffLine
Voajer
Voajer
Korisnikov avatar

Pridružio se: 12 Feb 2013, 20:36
Postovi: 3
Потребна ми је помоћ. Имам WAG200G (http://homesupport.cisco.com/en-eu/supp ... ys/WAG200G). Имам блицов wireless. Никако да подесим да ми ради wifi. Покушао сам са подешавањима са претходне стране али ништа. Када убодем кабал од нета у рутер и из рутера у комп могу се нормално конектовати. Преко wifi видим рутер и повежем се, али нема нета. Када преко панела од рутера кликнем на конект, лампица од нета гори неких 5 секунди и опет се угаси.


Vrh
 Profil  
 
PostPoslato: 12 Feb 2013, 20:55 
OffLine
Urednik
Urednik
Korisnikov avatar

Pridružio se: 21 Nov 2007, 09:26
Postovi: 13507
To je ADSL modem/ruter, praktično ga ne možeš upotrebiti kao ruter za WADSL.

_________________
Slika


Vrh
 Profil  
 
PostPoslato: 11 Apr 2013, 19:44 
OffLine
Početnik
Početnik

Pridružio se: 07 Feb 2011, 16:20
Postovi: 12
posto meni treba nacrtat neke svari ja ne kontam recenicu "Prvo cemo za linksys router BEFSR41" sta to znaci? Vjerovatno je glupo pitanje al eto. Kupio sam ruter i ocu tj imam zelju da ga podesim i to jos nocas. Imam opticki blicnet internet i ocu li moci sam podesit posto sad umjesto jednog dva laptopa trebaju koristit internet. Dosad sam ga boo sad bi da imam wifi. Ima li dobra dusa da meni seljaku malo ovo pojasni?
Trebam li pokretat cd? na ruteru pise da trebam u tutorijalu se nidje ne spominje?

_________________
http://www.sastav.org/


Vrh
 Profil  
 
Prikaži postove u poslednjih:  Poređaj po  
Započni novu temu Odgovori na temu  [ 41 Posta ]  Idi na stranicu Prethodni  1, 2, 3  Sledeća

Sva vremena su u UTC [ DST ]


Ko je OnLine

Korisnici koji su trenutno na forumu: adslkorisnik i 3 gostiju


Ne možete postavljati nove teme u ovom forumu
Ne možete odgovarati na teme u ovom forumu
Ne možete monjati vaše postove u ovom forumu
Ne možete brisati vaše postove u ovom forumu
Ne možete slati prikačene fajlove u ovom forumu

Pronađi:
Idi na:  
Powered by phpBB® Forum Software © phpBB Group
Hosting BitLab
Prevod - www.CyberCom.rs